FAQ  |  Search  |  Register  |  Profile  |  Log in to check your private messages  |  Log in

Experimental - Preconfigured PHP 5 package [UPDATED]

 
Post new topic   Reply to topic    Aprelium Forum Index -> Tutorials
View previous topic :: View next topic  

It works fine for me
Yes
83%
 83%  [ 31 ]
No
16%
 16%  [ 6 ]
Total Votes : 37

Author Message
admin
Site Admin


Joined: 03 Mar 2002
Posts: 729

PostPosted: Sat Mar 19, 2005 11:29 pm    Post subject: Experimental - Preconfigured PHP 5 package [UPDATED] Reply with quote

Hello,

The package was updated. It is now a self-contained installer. It has better support for Win98/ME and is preconfigured to work with most popular scripts.

We have prepared a preconfigured PHP 5 package for Windows with minimal setup steps. The downloading and installation instructions are in http://www.aprelium.com/abyssws/php5win.html .

Please post your feedback about it here. Let us know if it works fine for you or if there were problems.

Thanks.
Back to top
View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3706
Location: USA, GA

PostPosted: Sun Mar 20, 2005 2:15 am    Post subject: Reply with quote

Thank you Aprelium , I might use this for my website. LateR!
_________________
Networking Specialist and Web Developer



Last edited by TRUSTAbyss on Tue Mar 22, 2005 1:36 am; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Caduceus
-


Joined: 13 Mar 2005
Posts: 21
Location: Chattanooga, TN

PostPosted: Mon Mar 21, 2005 4:27 pm    Post subject: No Luck Reply with quote

I tried this new setup. I uninstalled my existing setup ran the install of the new package and everything that was working stopped working.

Prior to the new install I had two scripts (chat & forum) working. They both quit and resulted in timeouts. Additionally, I was still unable to even get phpMyAdmin to load (which is the goal).

I've since gone back to what was working before.
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
aprelium-beta
-


Joined: 24 Jun 2004
Posts: 383

PostPosted: Mon Mar 21, 2005 5:28 pm    Post subject: Re: No Luck Reply with quote

Caduceus,

What were the exact error messages you had? What are the scripts you use?
_________________
Beta Testing Team
Aprelium - http://www.aprelium.com
Back to top
View user's profile Send private message Send e-mail
Caduceus
-


Joined: 13 Mar 2005
Posts: 21
Location: Chattanooga, TN

PostPosted: Mon Mar 21, 2005 6:18 pm    Post subject: Re: No Luck Reply with quote

aprelium-beta wrote:
Caduceus,

What were the exact error messages you had? What are the scripts you use?


There were no error messages...all page load attempts simply hung up at approximately 50% load with a blank screen showing.

As for the two scripts, I'm running BlabLite 2.2 and eforum 2.2

Was there maybe a configuration I missed after installing the package?
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
aprelium
-


Joined: 22 Mar 2002
Posts: 6800

PostPosted: Wed Mar 23, 2005 5:42 pm    Post subject: Re: No Luck Reply with quote

Caduceus,

Please try the updated package (see the first message). We have tested it on a fresh Win 98 installation and it works fine with MySQL and PhpMyAdmin.
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top
View user's profile Send private message Send e-mail
olly86
-


Joined: 25 Apr 2003
Posts: 993
Location: Wiltshire, UK

PostPosted: Wed Mar 23, 2005 9:15 pm    Post subject: Reply with quote

I don't need this package, as I've got php 5 working fine at the moment, but thanks anyway.
_________________
Olly
Back to top
View user's profile Send private message Visit poster's website
JMMotyer
-


Joined: 06 Jul 2005
Posts: 15
Location: Bermuda

PostPosted: Wed Jul 06, 2005 2:10 am    Post subject: No luck either with PHP5 Reply with quote

I followed the tutorial, but when I ran a Guest Book script from my website (sorry if I'm not using the correct terminology), I got the following errors preceding the actual Guest Book:

    Notice: Undefined variable: PATH_TRANSLATED in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 578

    Notice: Undefined variable: PHP_SELF in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 579

    Notice: Undefined variable: HTTP_REFERER in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 580

    Notice: Undefined variable: PATH_INFO in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 584

    Notice: Undefined variable: SERVER_NAME in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 591

    Notice: Undefined variable: SERVER_NAME in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 591

    Notice: Use of undefined constant dataFile - assumed 'dataFile' in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 895

    Notice: Undefined index: admin in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 909

    Notice: Undefined index: admin in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 911

    Notice: Undefined index: name in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 923

    Notice: Undefined index: email in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 924

    Notice: Undefined index: message in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 925

    Warning: Cannot modify header information - headers already sent by (output started at d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php:578) in d:\Program Files\Server\Abyss Web Server\- PanAurora\index.php on line 531


Any ideas or suggestions?

Thanx.
Back to top
View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3706
Location: USA, GA

PostPosted: Wed Jul 06, 2005 2:40 am    Post subject: Reply with quote

Search for e_notice on the forums , please use the Search next time.

http://www.aprelium.com/forum/viewtopic.php?t=5207

Sincerely , TRUSTpunk
_________________
Networking Specialist and Web Developer



Last edited by TRUSTAbyss on Wed Jul 06, 2005 2:41 am; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
JMMotyer
-


Joined: 06 Jul 2005
Posts: 15
Location: Bermuda

PostPosted: Wed Jul 06, 2005 2:41 am    Post subject: Reply with quote

I should've mentioned that the above errors were reported by a script from Big Sam Guest Book that I am trying to install. :-)

So, in reality, possibly the problem lies with it's incompatability with PHP5, and maybe PH5 is working for me.

I have no idea, because that's the only PHP script that I have. :-)
Back to top
View user's profile Send private message
TRUSTAbyss
-


Joined: 29 Oct 2003
Posts: 3706
Location: USA, GA

PostPosted: Wed Jul 06, 2005 2:42 am    Post subject: Reply with quote

Ok , I edited my last post , click the link and see my reply. LateR!
_________________
Networking Specialist and Web Developer

Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Axis
-


Joined: 29 Sep 2003
Posts: 332

PostPosted: Mon Sep 19, 2005 11:43 pm    Post subject: Reply with quote

Aprelium--

That worked great! And it was simple.

Thanks much.

Axis
Back to top
View user's profile Send private message
Justin9
-


Joined: 21 Apr 2003
Posts: 16

PostPosted: Tue Sep 20, 2005 8:50 pm    Post subject: Reply with quote

worked for me
Back to top
View user's profile Send private message Send e-mail
lspence
-


Joined: 16 Jul 2004
Posts: 15

PostPosted: Fri Sep 23, 2005 2:55 pm    Post subject: Reply with quote

It worked great for me. No problems installing it on a machine running Windows XP Home.
_________________
Luke Spence - CJCA - Cracker Jack Collectors Association
Back to top
View user's profile Send private message Visit poster's website
abyssisthebest
-


Joined: 30 Jun 2005
Posts: 319
Location: Boston, UK

PostPosted: Fri Sep 23, 2005 3:15 pm    Post subject: Reply with quote

I have only had 1 problem, when i tried to run a php v3 throught the interpreter, i got a "Internal Server error 500"
_________________
My online Portfolio
Back to top
View user's profile Send private message Send e-mail MSN Messenger
aprelium
-


Joined: 22 Mar 2002
Posts: 6800

PostPosted: Sat Sep 24, 2005 12:11 pm    Post subject: Reply with quote

abyssisthebest wrote:
I have only had 1 problem, when i tried to run a php v3 throught the interpreter, i got a "Internal Server error 500"

To install PHP 3, follow the instructions in http://www.aprelium.com/abyssws/php.html .
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top
View user's profile Send private message Send e-mail
merv_
-


Joined: 10 Oct 2005
Posts: 3

PostPosted: Mon Oct 10, 2005 9:22 pm    Post subject: Reply with quote

Works fine for me with:

Windows Server 2003
Abyss Web Server X1

Thanks for the Tutorial!
Back to top
View user's profile Send private message
merv_
-


Joined: 10 Oct 2005
Posts: 3

PostPosted: Wed Oct 19, 2005 8:43 pm    Post subject: Reply with quote

I've just updated my php to 5.0.5. I've just saved the php.ini in another folder and deleted all files from the php folder. Then i've unzipped all new php files to the folder. And it works fine, even PEAR works great.
Back to top
View user's profile Send private message
phirez
-


Joined: 22 Apr 2006
Posts: 57

PostPosted: Tue Apr 25, 2006 11:58 pm    Post subject: Reply with quote

This worked well for me I have:
Windows XP Pro Sp2
Abyss web server X1
Mysql 5
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Tutorials All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group