FAQ  |  Search  |  Register  |  Profile  |  Log in to check your private messages  |  Log in

Can Only View Via LocalHost

 
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues
View previous topic :: View next topic  
Author Message
SoLo~Yo
-


Joined: 28 Mar 2006
Posts: 4

PostPosted: Mon Jan 26, 2009 7:15 am    Post subject: Can Only View Via LocalHost Reply with quote

So i have used Abyss before and it ran successfully so i got a new comp and wanna turn the old one into a server for my personal web page.

I have installed it all correctly i even went through my router and configured it all correctly. But still nothing i can't connect to the server via IP.

Any Idea's I have no Firewalls or Virus scanners running on this Comp Windows Firewall is turned off i can't think of any solution to fix my problem.

Here are some screen shots of ipconfig and my router to insure you that it is setup correctly.

This is my command Prompt doing ipconfig

http://img145.imageshack.us/img145/2460/39571914ti8.jpg


This is my port forwarding on my SMC 8014W-G

http://img145.imageshack.us/img145/4589/15545124rh1.jpg


I am all out of idea's :(


Last edited by SoLo~Yo on Sat Feb 07, 2009 11:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
SoLo~Yo
-


Joined: 28 Mar 2006
Posts: 4

PostPosted: Mon Jan 26, 2009 7:26 am    Post subject: Reply with quote

OK so i see that now my friends can view it from my External Ip but i can't myself on any of my 4 comps. Only on main comp Via Local host
Any help?

*Edit*

Forgot to mention i am using the free version of Abyss if this makes any difference
Back to top
View user's profile Send private message
rrinc
-


Joined: 24 Feb 2006
Posts: 725
Location: Arkansas, USA

PostPosted: Wed Jan 28, 2009 2:56 pm    Post subject: Reply with quote

Both images are the same. We can't verify your port forwarding.
_________________
-Blake | New Server :D
SaveTheInternet
Soy hispanohablante. Puedes contactarme por mensajes privados.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
SoLo~Yo
-


Joined: 28 Mar 2006
Posts: 4

PostPosted: Sat Feb 07, 2009 11:30 pm    Post subject: Reply with quote

sorry i fixed the image second link is now my gateway

http://img145.imageshack.us/img145/4589/15545124rh1.jpg
Back to top
View user's profile Send private message
rrinc
-


Joined: 24 Feb 2006
Posts: 725
Location: Arkansas, USA

PostPosted: Tue Feb 10, 2009 6:05 am    Post subject: Reply with quote

If you are trying to access your external IP from inside your network and it doesn't work, your router probably doesn't support loopback.
_________________
-Blake | New Server :D
SaveTheInternet
Soy hispanohablante. Puedes contactarme por mensajes privados.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
justin15
-


Joined: 22 Oct 2005
Posts: 61

PostPosted: Fri Mar 13, 2009 4:58 am    Post subject: Reply with quote

I got the same problem, and I need help.
No router, no firewalls, nothing...
The only way I can get at my server (http or ftp) is by using http://127.0.1 (or ftp://127.0.1 for ftp)...
Any ideas?
Back to top
View user's profile Send private message MSN Messenger
aprelium-support
-


Joined: 20 Feb 2009
Posts: 355

PostPosted: Fri Mar 13, 2009 11:03 am    Post subject: Reply with quote

SoLo~Yo and justin15,

For more information about routers loopback support issues and how to overcome this limitation, please refer to our article "Testing your site accessibility":
http://www.aprelium.com/abyssws/articles/access-test.html
_________________
Support Team
Aprelium - http://www.aprelium.com
Back to top
View user's profile Send private message Visit poster's website
justin15
-


Joined: 22 Oct 2005
Posts: 61

PostPosted: Thu Mar 19, 2009 9:27 pm    Post subject: Reply with quote

No, I have found out the reason I could not access my site.
My ISP has those ports blocked, so a quick change in ports fixed the problem, until now... I have another proble
m.
I have posted that problem at:
http://www.aprelium.com/forum/viewtopic.php?t=17936
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Aprelium Forum Index -> Networking Issues All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB phpBB Group